Computer Learning Zone CLZ Access Excel Word Windows

There are huge advertising budgets only when there's no difference between the products. If the products really were different, people would buy the one that's better... Advertising teaches people to be stupid.

-Carl Sagan
 
Home   Courses   Seminars   Templates   TechHelp   Fast Tips   Forums   Help   Contact   Join   Order   Logon  
 
Home > Courses > Access > Seminars > Genealogy > Lessons
 
Genealogy Seminar


Back to Genealogy Seminar
 

Genealogy Upload Images   Link  
Ina van Rooyen 
11 months ago
I managed to change my breeding database to the concept of the Genealogy database and it seems to work out much better.
I do have a problem at this stage and I struggle to find where I went wrong.
I managed to get to the point where the directories were created for the photos and even have the photos for each individual in the personal directories. The MyPicture field has the name of the photo of each individual.
The issue is: I start at record 1, choose the picture for that individual and it shows up on the screen. When I scroll to the next record, the photo from the previous record still shows up although the MyPicture filename is the name for the current record's photo.
Once I closed the windows and re-open it again the photos are not showing although the MyPicture shows the correct filename for each record.
I have screen shots if it will make it easier for you.
Richard Rost
11 months ago
Does this problem occur in my (the sample) database? If it's just in your database that you've built, then you're probably missing an event. Check the OnCurrent event. I believe that's where the picture is swapped when you open the form or move from record to record.
Ina van Rooyen
11 months ago
Thank you for your reply, Richard.  I did not add the current_form event and it is working perfect know.
My other question regarding the search button on the PersonF form, are you looking at that?
Richard Rost
11 months ago
I don't see another question. Could you repeat it please?
Ina van Rooyen
11 months ago
I've downloaded your Genealogy database on my computer and I found your search on PersonF doesn't work.
Richard Rost
11 months ago
There is no search on PersonF. On the Person List form there are search boxes at the bottom. It's all working perfectly for me, and no other users have complained. I suspect it may be something on your system. Walk me through SPECIFICALLY isn't working. Include a screen shot if you can (click on the Upload Images) link above.

This thread is now closed. If you wish to comment, start a NEW discussion, below.
 


Back to Genealogy Seminar Comments
 

Start a NEW Conversation
 
Only students may post right now. Click here for more information on how you can set up an account. If you are a student, please LOG ON first.
 
Subscribe
 
 

Learn
 
Access - index
Excel - index
Word - index
Windows - index
PowerPoint - index
Photoshop - index
Visual Basic - index
ASP - index
Seminars
More...
Customers
 
Login
My Account
My Courses
Lost Password
Memberships
Student Databases
Change Email
Info
 
Latest News
New Releases
User Forums
Topic Glossary
Tips & Tricks
Search The Site
Code Vault
Collapse Menus
Help
 
Customer Support
Web Site Tour
FAQs
TechHelp
Consulting Services
About
 
Background
Testimonials
Jobs
Affiliate Program
Richard Rost
Free Lessons
Mailing List
Order
 
Video Tutorials
Handbooks
Memberships
Learning Connection
Idiot's Guide to Excel
Volume Discounts
Payment Info
Shipping
Terms of Sale
Contact
 
Contact Info
Support Policy
Email Richard
Mailing Address
Phone Number
Fax Number
Course Survey
Blog RSS Feed    Twitter

YouTube Channel    LinkedIn