3 hours ago: Our file storage provider is running maintenance today. If any videos don't load, wait a minute, refresh the page, and try again. Sorry for any inconvenience.  Dismiss
 
Computer Learning Zone CLZ Access Excel Word Windows

Teachers open the door, but you must enter by yourself

-Chinese Proverb
 
Home   Courses   Index   Templates   Seminars   TechHelp   Forums   Help   Contact   Join   Order   Logon  
 
Home > TechHelp > Access >
Back to TechHelp    Comments List
Add New Row in Subform Upload Images   Link   Email  
James Hopkins       
18 months ago
Hey Rickard, I have created a *Property-Based Pricing Form" that is used to update a Service Price for individual properties. But 8 keep getting a ERROR Message when I try to add a new record.
James Hopkins       
18 months ago

James Hopkins       
18 months ago

James Hopkins       
18 months ago

Dan Jackson              
18 months ago
Hi James. Open your form in design view and open the forms properties (The Square connecting the rulers).

Under the Data Tab, do you have Allow Additions set to No? This needs to be set to yes
Dan Jackson              
18 months ago

Dan Jackson              
18 months ago
Since you are using a subform, check *that* form, not the parent
James Hopkins       
18 months ago
Hey Dan, I was still getting the same ERROR Message after I made the Changes.
Richard Rost             
18 months ago
Dan is correct in that you need to be able to add records to that form. Can you manually add a record to that form? If not then your code won't be able to either.
James Hopkins       
18 months ago
Hey Guys, I seen where you was talking about in the Property Sheet. But in the 'Assign Consumables to Equipment Subform', when I click the "Add" button. I get a blank in the "Consumables" Text Box " and the "Qty" Field gets skipped.
James Hopkins       
18 months ago

James Hopkins       
18 months ago

Kevin Robertson            
18 months ago
There's no commands in your code to fill in those 2 fields.

Invoicing
DLookup
Default Value
James Hopkins       
17 months ago
Thanks Kevin, I found the problem. I found that the "Product Combo" had an Control Source in it set.

This thread is now CLOSED. If you wish to comment, start a NEW discussion in TechHelp.
 

 
 
 

The following is a paid advertisement
Computer Learning Zone is not responsible for any content shown or offers made by these ads.
 

Learn
 
Access - index
Excel - index
Word - index
Windows - index
PowerPoint - index
Photoshop - index
Visual Basic - index
ASP - index
Seminars
More...
Customers
 
Login
My Account
My Courses
Lost Password
Memberships
Student Databases
Change Email
Info
 
Latest News
New Releases
User Forums
Topic Glossary
Tips & Tricks
Search The Site
Code Vault
Collapse Menus
Help
 
Customer Support
Web Site Tour
FAQs
TechHelp
Consulting Services
About
 
Background
Testimonials
Jobs
Affiliate Program
Richard Rost
Free Lessons
Mailing List
PCResale.NET
Order
 
Video Tutorials
Handbooks
Memberships
Learning Connection
Idiot's Guide to Excel
Volume Discounts
Payment Info
Shipping
Terms of Sale
Contact
 
Contact Info
Support Policy
Mailing Address
Phone Number
Fax Number
Course Survey
Email Richard
[email protected]
Blog RSS Feed    YouTube Channel

LinkedIn
Copyright 2024 by Computer Learning Zone, Amicron, and Richard Rost. All Rights Reserved. Current Time: 7/14/2024 9:13:42 AM. PLT: 1s