Free Lessons
Courses
Seminars
TechHelp
Fast Tips
Templates
Topic Index
Forum
ABCD
 
Home   Courses   Index   Templates   Seminars   TechHelp   Forums   Help   Contact   Join   Order   Logon  
 
Home > TechHelp > Directory > Access > Open Report < Pseudo Control | Data Collection >
Back to Open Report    Comments List
Extended Cut Video Not Working Upload Images   Link   Email  
Mary Squires      
9 months ago
Hello,
The extended cut video for "Open Report to a Specific Record in Microsoft Access" is not working. The video is just black and I have tried closing out the website and opening it back up. I would love to check it out so I wanted to report this!
Kevin Robertson            
9 months ago
Richard Mary is quite correct.
Richard Rost             
9 months ago
Well, that's not good. We haven't had a video go bad in quite some time. I'm not exactly sure why it happens, it's like milk in the refrigerator - just once in a while, a video goes bad and I have to download it, recompile it, and upload it again. Very strange. In any case, it's been fixed. Enjoy!
Mary Squires      
9 months ago
Thank you very much! I have just recently plunged into the world of Access and your videos have been a tremendous help to my work! Thanks for all you do!
Mary Squires      
9 months ago
I am so sorry to keep reporting problems :') but I believe the extended cut for the "Open Form to a Specific Record" Video was uploaded to the "Open Report to a Specific Record" TH video. I went to the "Open Form to a Specific Record" TH Video just to be sure and that extended cut video is now black and not running. Unless I'm crazy!
Kevin Robertson            
9 months ago
The video has been fixed. If it won't play on your system try Clear Browser Cache.
Mary Squires      
9 months ago
Ok, I cleared my browser cache. The video is playing but the title says "open Form to a specific record" when I thought it was about opening a Report to a specific record.
Alex Hedley             
9 months ago
Are you watching Open Form?
Kevin Robertson            
9 months ago
Mary,
You are correct. Can't believe I didn't notice that.

Also noticed that the Ext Cut for Open Form also isn't working.
Gremlins at work I think. LOL
Mary Squires      
9 months ago
Haha lots of similar words, but I would agree! Thank you for looking into it!
Richard Rost             
9 months ago
Ah crikey! Not sure how that happened. OK. Fixed all around. Try it now.

This thread is now CLOSED. If you wish to comment, start a NEW discussion in Open Report.
 

 
 
 

The following is a paid advertisement
Computer Learning Zone is not responsible for any content shown or offers made by these ads.
 

Learn
 
Access - index
Excel - index
Word - index
Windows - index
PowerPoint - index
Photoshop - index
Visual Basic - index
ASP - index
Seminars
More...
Customers
 
Login
My Account
My Courses
Lost Password
Memberships
Student Databases
Change Email
Info
 
Latest News
New Releases
User Forums
Topic Glossary
Tips & Tricks
Search The Site
Code Vault
Collapse Menus
Help
 
Customer Support
Web Site Tour
FAQs
TechHelp
Consulting Services
About
 
Background
Testimonials
Jobs
Affiliate Program
Richard Rost
Free Lessons
Mailing List
PCResale.NET
Order
 
Video Tutorials
Handbooks
Memberships
Learning Connection
Idiot's Guide to Excel
Volume Discounts
Payment Info
Shipping
Terms of Sale
Contact
 
Contact Info
Support Policy
Mailing Address
Phone Number
Fax Number
Course Survey
Email Richard
[email protected]
Blog RSS Feed    YouTube Channel

LinkedIn
Copyright 2024 by Computer Learning Zone, Amicron, and Richard Rost. All Rights Reserved. Current Time: 7/19/2024 7:36:05 AM. PLT: 1s